No announcement yet.

[NI] Receiving a "The track extending from Engineer Smurfs Hut is to short to support your train" pop up error

  • Filter
  • Time
  • Show
Clear All
new posts

  • [NI] Receiving a "The track extending from Engineer Smurfs Hut is to short to support your train" pop up error

    Has anyone gotten the " The track extending from Engineer Smurfs Hut is to short to support your train"? My train is moving just fine.

  • #2
    There was a mark about the main station and when I clicked on it, I got that message. Like you, my train was running just fine. This was on my Kindle not my IOS.


    • #3
      It seems to be another glitch. I had it, then it went away, now it's back. It thinks you don't have enough track but you do. The big bummer is that you don't seem to get the resources bonus for your track if you have the bouncing red circle of doom


      • Amberglass
        Amberglass commented
        Editing a comment
        Tap it anyway... You will still get your resources. At least I am. ????

    • #4
      Got that too. I have to restart the apps to make the sign gone...very annoying.


      • #5
        I would say, considering all the people with messed up villages, the bouncing circle of doom is pretty minor.


        • #6
          Got a new error tonight when it came time to collect daily rewards from Egineer Smurf, there was an icon flashing above it with a red line through it. When I tapped it, tge message displayed stated "not enough track" and prompted me to add more track.

          I was able to collect the daily rewards, and I have plenty of track, as my train uses all the stations and crosses two levels of the Mountain.

          I moved the Engineer piece to an unoccupied spot and then moved it back into place within my existing track network, and the error disappeared. I forgot to take a photo, but I anticipate the error will return in twenty-four hours, so I can post a pic and the exact error message then.

          Running Android Version 4.4.2, SV 1.7.3a, on Samsung Galaxy Note 2


          • #7

            I had received the same error and i had made the track longer with 2 additional lines, after that i had restarted the game and i didn't received anymore the error. If not you can restart your phone to.



            • #8
              Smurfy Bear also reported that error but I'm not sure if he opened a problem thread. He is on iOS so it isn't related to game platform you are using. Another bug in the game.


              • #9
                In case anyone missed
                my post above...tap it anyway, you'll get your resources. At least I am.


                • #10
                  At least on iOS it's just a glitch. If you restart your game the warning goes away....but comes back eventually.

                  Like said, you still get your resources, and it's just another little popup banner that you can ignore.


                  • Schtroumpfette
                    Schtroumpfette commented
                    Editing a comment
                    On Android a glitch, too. I didn't need to restart my device to get it to disappear, at least temporarily. I just moved the Engineer piece to a vacant area and then moved it back into place.

                    With problem posts being moved into existing posts, it sometimes appears that someone posts without reading.

                    When I searched for the error message, no problem posts were returned, so I started a new one. Later it was moved here. The search engine doesn't always return desired results.
                    Last edited by Schtroumpfette; 05-13-2016, 02:25 AM.

                • #11
                  Have that one too once in a while. It disappears when you go to move mode, tap on the hut and leave move mode. You don't have to actually move it.