No announcement yet.

Getting an error message when trying to "Like" specific posts

  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting an error message when trying to "Like" specific posts

    I tried to "like" a post and I got a message: You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
    No reasons are listed in the message. I thought maybe it was a glitch so I clicked "like" on a different post and it worked. I went back to the original post I wanted to like and it still wouldn't work. What could be the cause of this? I am logged in and I don't see what permission has to do with liking a post.

  • #2
    Which post were you trying to Like Pachemz?


    • #3
      I just went back to it just now and it worked. Hmm, must have been a glitch after all. Weird. I guess this thread can be deleted since there's no problem. Thanks for trying to help with a problem that didn't really exist.


      • #4
        No problem. lol.


        • #5
          This has been happening to me a lot lately!!

          Once I comment or leave and return to the page I am usually able to “like” it. But most of the time when I just try to like something I get the error pop up message.


          • #6
            This also happened to me lately. Usually on the contest thread. I think the problem is too much pictures & comments there.
            I have to click this to fix the problem