No announcement yet.

[AP] Attempting to travel between village areas causes the game to crash in IOS version 1.4.7-1.5.7

  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    I crash on going to the island as well since this update if traveling from MV. If I travel from mountain it's fine. (I know it's different from Tenny's problem because she can't travel at all. But still the former problems are back again)


    • Tenny
      Tenny commented
      Editing a comment
      Oh, I can travel to the island. But only with the help of a hard reboot. I am used to that but it was wayyyyyyy better the last three updates! I cannot travel with Feathers, that's a diffrent issue, I guess.
      Maybe some more people can't reach their island at once?

    • Tapasz
      Tapasz commented
      Editing a comment
      Not sure, I had this problem a few updates ago and it was fixed. Now it crashes again. I am using feathers though.

  • #47
    I don't think it's just a problem with having low memory or ram. I'm using an iphone 5 which has 1gb ram and have been resetting my phone every week but I still suffer random crashes traveling from my mountain to my planet (doesn't happen to other village pairs nor from planet to mountain, only for mountain to planet travel). I also do not have this problem before and only started to have crashes in this caveman update.


    • #48
      My mom had tried riding Feathers to the island several times, doing a hard shut down of the game and turning off the iPad, etc. But it kept shutting off. Ok, so I began this post when she couldn't get to the island, but paused to ask her to try to get over via boat. She was able. Before posting this, On a whim, I decided to try Feathers one more time to get on the island and it worked. So I'm going to comete this post for peoria who are having difficulty getting on the island via Feathers. Try using the boat and then try Feathers. Maybe Feathers was just plain tuckered and needed her to take the ship. 8^)


      • #49
        I'm crashing on island as well, since the caveman update :-( iPad, latest iOs and I'm using feathers. It can't be memory for sure, I have about 40GB free.


        • Spelling Bee
          Spelling Bee commented
          Editing a comment
          Hi K Nera. Here is a bit of info that's good to know:

          Each iOS device has two different types of memory. The first type is called RAM (Random Access Memory). The 1st Generation iPad for example has 256 MB of RAM. This memory is what the iOS device uses to run the applications and operating system. The lower the number of RAM, the less the iOS device has to work with and you run into low memory issues.

          The second type is called Storage memory. This is the 8GB, 16GB, 32GB, 64GB etc. memory option that you choose when purchasing an iOS device. This memory is where all of your app data is stored, all of your pictures, videos and everything installed on your iOS device. Deleting unused apps off of your iPad will not help low RAM memory issues at all, it will only free up extra storage space.

        • K Nera
          K Nera commented
          Editing a comment
          Thanks Spelling Bee. Didn't know that :-) Anyhow, I have new iPad air so, either way, I am sure it can't be (either) memory related.

      • #50
        Since the last update (Camper Smurf), my game crashes when using Feathers to travel from the MV to the island. iPad 3, iOS 7.1